Vibe-1Q Application Guide for DXM Networks
(Performance) more sensors, more solutions

Background and Value

Industrial facilities have hundreds of critical rotating assets such as motors, pumps, gearboxes, and compressors. Unexpected
failures result in costly down-time.

An equipment health monitoring (EHM) preventative maintenance solution uses machine learning to identify when assets exceed
pre-defined parameters, resulting in:

* Increased Uptime—Eliminate unplanned shutdowns by continuously
monitoring up to 40 assets with a single system

* Reduced Maintenance Cost—Repair prior to failure or extensive collateral
damage

+ Effective Maintenance/Parts Scheduling—Plan for labor and spare parts

+ [Ease of Use—Reduce installation costs and eliminate complexity of
traditional data analysis

* Improved Asset Selection—Use data to analyze root cause and reliability

+ lIOT—Review real-time alerts for better decision-making and remote asset
management

A VIBE-1IQ

Vibe-1Q By Banner Engineering Corp:
* Monitors each motor using a machine learning algorithm to baseline values and set control limits for alerts with limited end-
user interaction
* Continually monitors RMS Velocity (10-1000Hz), RMS high frequency Acceleration (1000-4000Hz), and temperature on
rotating equipment using Banner's Wireless vibration/temperature sensor
» Determines if motors are running or not and only uses the running data for baselining and alerting
» Collects data for trending and analysis; script defines acute verses chronic issues
+ Sends data and alerts to the host control or to the cloud for lloT connectivity
This Banner solution monitors vibration levels on rotating assets that are the result of:
* Imbalanced/misaligned assets
* Loose or worn components
* Improperly driven or mounted components
» Over-temperature conditions
» Early bearing failure

v
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Guide Features and Benefits

Continuous Vibration Monitoring

Self-learning Baseline and
Thresholds

Acute and Chronic Alarms

Temperature Alarms
SMS Text and Email Alerts

Cloud Monitoring

Monitors vibration data on up to 40 assets, sensing x- and z-axis RMS velocity and high frequency RMS acceleration. RMS
velocity is indicative of general rotating machine health (unbalance, misalignment, looseness) and high frequency RMS
acceleration is indicative of early bearing wear.

Prevents users from having to manually generate baselines or alarms; machine learning algorithms create an initial
baseline reading and warning/alarm thresholds for each motor individually.

Generates alarms and warnings for both acute and chronic conditions for each motor. Acute thresholds indicate a short-
term condition, such as a motor jam or stall, that cross the threshold rapidly. Chronic thresholds use a multi-hour moving
average of the vibration signals to indicate a long-term condition, such as a wearing/failing bearing or motor.

Each vibration sensor monitors temperature and sends an alarm when the threshold is exceeded.
Generates SMS text and/or email alerts based on individual warnings and/or alarms.

Push data to Cloud Webserver or PLC (via LAN or Cellular connection) for remote viewing, alerting, and logging.

Solution Components

Your solution must include one DXM Controller and up to 40 Q45 All-in-One Sensor Nodes or Q45 Wireless Nodes with vibration
sensors (or a combination of both types of Q45s). All Nodes must be operating at the same radio frequency as the DXM Controller.

Sensor ISM Radio Node DXM Controller Description

Included in Q45VA

QM30VT1 Q45VTPD

Sure Cross® QM30 VT1 Vibration and Temperature Sensor

connected to a Q45VTPD Node; select either a 900 MHz or

2.4 GHz Q45VTPD Node to match the DXM Wireless
DXM700-B1R1, Controller

B;((MZ%E)BI;?% Q45VA/VAC All-in-One Vibration Sensor Nodes; select

or Q45VAC Q45VA or Q45VAC DXM1200-B1R3. \e/z\i/t_helr a 980 I\{IHﬁ or 2.4 GHz ISM radio to match the DXM
DXM1000-B1R1, or reless Lontrotier
DXM1000-B1R3 Sure Cross® QMVT1 Vibration and Temperature Sensor
QM30VT1 CM1L Condition connected to a CM1L Condition Monitoring Node; select
Monitoring Node either a 900 MHz or 2.4 GHz Node to match the DXM

Wireless Controller

Mounting Options

The following mounting options are listed from least effective to most effective. In all mounting options, ensure there is no sensor
movement because this results in inaccurate information or changes to the time-trended data.

Follow Banner’s Vibration Monitoring Sensor Installation Guide (p/n b_4471486) for proper sensor installation help.

Model

Bracket Application Description

BWA-QM30-FMSS Flat magnet
sensor bracket

BWA-QM30-CMAL Curved surface
magnet bracket

BWA-QM30-FTAL Center mounting
bracket, 1/4-28 x 1/2-inch screw
mount (ships with sensor)

Highly flexible and re-usable, flat magnetic mount for larger diameter
surfaces or flat surfaces.

Curved surface magnet mounts are best suited to smaller curved surfaces.

Ensure you have positioned the sensor in the correct direction for the
strongest mount.

Offers flexibility for future sensor placement.

Flat bracket permanently epoxied to the motor and the sensor is screwed to
the bracket (very effective) or the flat bracket is screwed to the motor and
sensor (most effective).

Ensures the best sensor accuracy and frequency response.

Recommend epoxy designed for accelerometer mounting: Loctite Depend
330 and 7388 activator
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Model

Bracket Application Description

BWA-BK-027

BWA-QM30-CEAL

BWA-QM30-FSSSR

BWA-QM30-FSALR

Cable management bracket

Notched aluminum bracket for curved surfaces permanently epoxied to
motor and sensor screwed to bracket.

Flat surface rapid release stainless steel bracket; circular with a center screw
for mounting the bracket to the motor and a side set-screw for quick release
mounting of the sensor to the bracket.

Flat surface rapid release aluminum bracket; circular with a center screw for
mounting the bracket to the motor and a side set-screw for quick release
mounting of the sensor to the bracket.

Configuration Instructions

Follow these basic steps to configure your system.

1.

SUEE IS

Bind all radios to their master radios and assign Node IDs (see Bind a DX80 Node to a DXM and Assign the Node Address
on page 3).

Install the vibration sensor (see Install the Vibration Sensor on page 4).

Configure the system (see Configuration Instructions on page 3).

Save and upload the configuration file (see Save and Upload the Configuration File on page 6).

Push Information to the Cloud (see Push Information to BannerCDS on page 7).

Bind a DX80 Node to a DXM and Assign the Node Address

Binding Nodes to a Gateway ensures the Nodes only exchange data with the Gateway they are bound to. After a Gateway enters
binding mode, the Gateway automatically generates and transmits a unique extended addressing (XADR), or binding, code to all
Nodes within range that are also in binding mode. The extended addressing (binding) code defines the network, and all radios within
a network must use the same code.

1.

Apply power to all the devices.

Separate radios by two meters when running the binding procedure. Put only one DXM Gateway into binding mode at a time

to prevent binding to the wrong Gateway.

Enter binding mode on the DXM radio:

a) Use the arrow keys to select the ISM Radio menu on the LCD and press ENTER.

b) Highlight the Binding menu and press ENTER.

Assign the Node address to the Node.

* For Nodes without rotary dials: Use the DXM arrow keys to select the Node address to assign to the DX80 Node about
to enter binding mode. The DXM assigns this Node address to the next Node that enters binding mode. Only bind one
Node at a time.

» For Nodes with rotary dials: Use the Node's rotary dials to assign a valid decimal Node Address (between 01 and 47).
The left rotary dial represents the tens digit (O through 4) and the right dial represents the ones digit (0 through 9) of the
Node Address. You can leave the DXM "Bind to" address set to 1 because the Node's rotary dials will override that
setting.

Start binding mode on the DXM radio by pressing ENTER on the DXM radio.

P/N b_4501558 Rev. G www.bannerengineering.com - Tel: +1-763-544-3164 3




Vibe-IQ Application Guide for DXM Networks (Performance)

5. Enter binding mode on the DX80 Node.

» For housed radios, triple-click button 2.
* For board-level radios, triple-click the button.
» For Nodes without buttons, refer to the Node's datasheet for instructions on entering binding mode.

The left and right LEDs flash alternately and the Node searches for a Gateway in binding mode. After the Node binds, the
LEDs stay solid momentarily, then they flash together four times. The Node automatically exits binding mode and reboots.

6. Label the Node with the assigned address number for future reference.
7. Press BACK on the DXM to exit binding mode for that specific Node address.
The Node LEDs continue to flash red until the DXM exits binding mode with that Node address.

8. Repeat these steps for as many DX80 Nodes as are needed for your network.
9. When you are finished binding, press BACK on the DXM until you return to the main menu.

Install the Vibration Sensor

Correctly mounting the vibration sensor on a motor is important to collect the most accurate readings. There are some
considerations when it comes to installing the sensor.

Figure 1. Install the vibration sensor

1. Align the vibration sensor's x- and z-axes.
The vibration sensors have an x- and z-axis indication on the face of the sensor. The z-axis goes in a plane through the
sensor while the x-axis goes horizontally. The sensor can be installed flat or vertically.
» Flatinstallation—Align the x-axis in line with the motor shaft or axially and the z-axis is going into/through the motor.
» Vertical installation—Align the z-axis so it is parallel with the motor shaft and x-axis is orthogonally vertical to the shaft.
2. Install the sensor as close to the bearing of the motor as possible.

Using a cover shroud or location far from the bearing may result in reduced accuracy or ability to detect certain vibration
characteristics.

The mounting type can affect the results of the sensor.

Directly screwing or epoxying a bracket to a motor provides a permanent installation of the bracket to which the sensor can be
attached. This more rigid mounting solution ensures some of the best sensor accuracy and frequency response, but is not flexible for
future adjustments.

Magnets are slightly less effective but provide more flexibility for future adjustments and faster installation. Magnet mounts are
susceptible to accidental rotation or change in the sensor location if an outside force bumps or moves the sensor. This can lead to a
change in the sensor information that differs from the time-trended data from the precious location.

Configure the System

To customize the system to an actual application, some basic modification to the template files is necessary. There are two files
uploaded to the DXM: the XML file sets the DXM'’s initial configuration and the ScriptBasic file reads vibration data, performs the
machine learning, sets the thresholds for warnings and alarms, and organizes the information in logical and easy-to-find registers in
the DXM.

Loading these files and adjusting them requires using Banner's DXM Configuration Software and the Vibration Monitoring files
available on www.bannerengineering.com.
1. After binding the radios and assigning the Node IDs, allow the sensors to establish their baseline after they connect to the
DXM to avoid recording vibrations generated during installation.

2. Download the preconfigured files from either the DXM series page or QMI30VT sensor series page on
bannerengineering.com.

3. Extract the ZIP files into a folder on your computer. Note the location where the files were saved
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N

Connect the DXM, using the USB cable supplied with the DXM or an ethernet cable, to a computer containing the DXM
Configuration Software v4 or download the software and install it on a computer.

Launch the software and select the DXM model.

a) In the Configuration Mode drop-down list, select Traditional.

b) Select Serial and then select the COM port that the USB cable is plugged into or select TCP/IP and enter the correct IP
address of the DXM.

c) Inthe Select DXM Model drop-down list, select your DXM model.

)
d) Click Connect. If you are unsure which COM port to select and multiple ports are listed, attempt to connect to each one
of them until you are successful.

Load the configuration file by going to File > Open and choosing the Vibration Monitoring XML file.
Go to the Settings > Scripting screen. Click Upload file and select the Vibration Monitoring script file (.sb).

Go to the File > Save menu to save the file. Save the XML file any time the XML has been changed because the software
DOES NOT autosave.

Optional Configuration Steps

Customize the XML File

1.
2.

4.

Within the configuration software, go to the Local Registers > Local Registers in Use screen.
Rename the registers for the monitored asset.

a) On the Local Registers > Local Registers in Use screen, to go the Edit Register section near the bottom of the
screen.

b) In the Name field, enter the register name of your monitored asset.

c) Because there are five registers per monitored asset, copy and paste names for efficiency.

To display the motor vibration data, warnings, and alarms on the Banner CDS website, change the Cloud settings to Read

for each monitored asset's information (velocity, acceleration, alert mask, etc.) that you would like to appear on the website.

Select Model Local Registers In Usel mmmm

Register Mame  Register Group  Units  Signed

Constant Choud  LCD Protocol

ST RS e e, PRESTI Log Files Read Rules Wit Rubes Theeshoid Rules  Copy R

Local Registers.

N1 _Motor_2V Read

H1_Moor_ZHiA Read
Reqister Mapping
N1_Molor_XV' FRead
H1_Mokor_XHiA Read
Scheduler
N1_Motor_TempF

N2_Motor_2V

Read

Read

Seltngs N2_Motor_ZHIA Read
N2_Molor XV Read

Tools

SRR A AR A A
A AR IR

H2_Motor_XHIA

Edit Rogister | Modify Multiple Registers

Sohected Register 15 Clear Register

Foosiv Orevon Storoge Camacarty

Name N1_Mator_2v Value type None ». Nene -

Register greup Seang Drvigs - Noag | =|

Units None = Scalsvalue 10000 @ Scaa ofsat [0.000078] fead - I
[0 Apply offset bafare scale valua [ —

e nsigned_J =)

The most common registers to be sent to the cloud already have their cloud permissions set. To send additional registers or
reduce the number of registers being sent if you are using less than 40 sensors, change the cloud permissions.

a) On the Modify Multiple Registers screen, select Set in the drop-down list next to Cloud settings.

b) In the Cloud settings drop-down, select Read or None to turn the register off.

c) Set the Starting Register and the Ending Register for the group of registers that need to be changed.

d) Click Modify Registers to complete the modification.

Standard register cloud permissions are shown in the Local Registers table at the end of this document.
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5. For systems with up to 40 sensors, warnings and alarms are contained within a single register for each sensor, in Local
Registers 201-240.

The registers are labeled “NXX VibMask” where XX is the sensor number. The register value is a decimal form of an 18-bit
binary number with a value of 0 or 1 because there can be up to 18 warnings or alarms for each sensor.

Velocity alerts are indicative of low frequency motor issues such as unbalance, misalignment, soft foot, looseness, etc. High
Frequency Acceleration alerts are indicative of early bearing failure, cavitation, and high side gear mesh, etc. Acute alerts
are indicative of a quickly happening issues as they occur after five consecutive (adjustable in register 853) running samples
above the thresholds. Chronic alerts are indicative of a long term failure and are based on a 100 point moving average of
running samples above the thresholds.

The 18-bit binary masks are broken out as follows:

Bit Description Binary Mask
0 Warning — X-Axis — Acute Velocity (0/1) x 20
1 Warning — X-Axis — Acute Acceleration (Hi Freq) (0/1) x 21
2 Warning — Z-Axis — Acute Velocity (0/1) x 22
3 Warning — Z-Axis — Acute Acceleration (Hi Freq) (0/1) x 23
4 Alarm — X-Axis — Acute Velocity (0/1) x 24
5 Alarm — X-Axis — Acute Acceleration (Hi Freq) (0/1) x 25
6 Alarm — Z-Axis — Acute Velocity (0/1) x 26
7 Alarm — Z-Axis — Acute Acceleration (Hi Freq) (0/1) x 27
8 Warning — X-Axis — Chronic Velocity (0/1) x 28
9 Warning — X-Axis — Chronic Acceleration (Hi Freq) (0/1) % 29
10 Warning — Z-Axis — Chronic Velocity (0/1) x 210
11 Warning — Z-Axis — Chronic Acceleration (Hi Freq) (0/1) x 21
12 Alarm — X-Axis — Chronic Velocity (0/1) x 212
13 Alarm — X-Axis — Chronic Acceleration (Hi Freq) (0/1) x 213
14 Alarm — Z-Axis — Chronic Velocity (0r1y x 214
15 Alarm — Z-Axis — Chronic Acceleration (Hi Freq) (/1) x 218
16 Warning Temperature ( > 158°F or 70°C ) (0/1) x 216
17 Alarm Temperature ( > 176°F or 80°C ) (0/1) x 217

The Vibe Mask Registers display in decimal form and are the sum of the calculations shown in the right column for each
Sensor’s mask register. Note that any value greater than zero in registers 201 through 240 indicates a warning or alarm for
that particular sensor.

To know the exact warning or alarm, calculate the binary value from the decimal value, which can be done on the Banner
CDS site or can be done with a PLC or HMI. Multiple warnings and alarms may trigger on an event depending on severity.

Set Up the Ethernet or Cellular Connection

By default, the DXM with an Ethernet Push interface is configured to send email and push the data registers to a webserver. The
DXM can also be configured to use a cellular push if the DXM Controller contains a cellular module and data plan. This section is
only necessary if you want to receive or display information to more than the DXM Controller's LCD.

1. On the Local Registers in Use screen, set the Value Type of register 844 to Constant and a value of 1 to enable the data
push.
2. If the DXM will text, email, or push to the cloud webserver, set up the push interface.

a) Go to the Settings > Cloud Services screen.

b) From the Network Interface drop-down list, select either Ethernet or Cell. Selecting Cell requires a cellular module be
installed in the DXM Controller and a wireless plan be set up for sending data.

3. Set the Cloud Push Interval to None. The script associated with this file establishes the five-minute push interval internally,
so that it occurs immediately after the sample of the sensors.

Save and Upload the Configuration File

After making any changes to the configuration, you must save the configuration files to your computer, then upload it to the device.

Changes to the XML file are not automatically saved. Save your configuration file before exiting the tool and before sending the XML
file to the device to avoid losing data. If you select DXM > Send XML Configuration to DXM before saving the configuration file, the
software will prompt you to choose between saving the file or continuing without saving the file.

1. Save the XML configuration file to your hard drive by going to the File > Save As menu.
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2. Go to the DXM > Send XML Configuration to DXM menu.

Figure 2. Status indicator bar

Connected 192.168.0.1

VibelQ_DXR90_V2.xml Application Status
[Connected 192.168.0.1 VibelQ_DXR90_V2.xmi Application Status @

Not Connected VibelQ_DXR90_V2.xml Application Status

» If the Application Status indicator is red, close and restart the DXM Configuration Tool, unplug and re-plug in the cable
and reconnect the DXM to the software.

» If the Application Status indicator is green, the file upload is complete.
» If the Application Status indicator is gray and the green status bar is in motion, the file transfer is in progress.
After the file transfer is complete, the device reboots and begins running the new configuration.

Push Information to BannerCDS

The DXM Wireless Controller can connect to the Web via Ethernet or an internal cell module. The controller pushes data from the
DXM to be stored and displayed on a website.

The Banner platform for storing and monitoring the system's data is https://bannercds.com. The Banner Cloud Data Services
website automatically generates dashboard icons and graphs for the application that is populated onto the Dashboard. Email alerts
can be configured using the Alarms screen.

Create a New Gateway

After you log into the Banner Cloud Data Services website, the Gateway screen displays. Follow these steps to create a new
monitoring site.

1.

w

Click on +New Gateway.
Create a new Gateway/site for each device that will be sending data to the web server.

£Data  WaGrpn B Asms  @Deshbows B Dashboand fiem

A Create New Gateway prompt appears.

Verify Traditional is selected for the Configuration.

Enter a site name.

Click Create.

The Gateway/Site appears in the listing of devices on the Gateways screen.
Click Edit Gateway (pencil icon) next to your Gateway/Site name.

The Gateway detail window appears.

Copy the Site ID number located at the top of this window.

The Site ID number created by the web server is a required parameter in the configuration of the DXM. The Site ID is the
address the webserver uses to store the data pushed from the DXM.

Click Save.

Configure the DXM to Push Information to the Cloud

A

ok wbd==

Important: Do not adjust the Cloud Push Interval. The push frequency is controlled by the script. Adjusting the
cloud push interval through this configuration may result in excessive amounts of data being pushed to Banner
CDS.

Within the DXM Configuration Software, go to the Settings > Cloud Services screen.

Set the Server name/IP to push.bannercds.com.

In the Web Server section, keep the Gateway ID is drop-down selection as GUID.

Use the File > Save menu to save the XML file to your hard drive.

Send the updated XML to the DXM Controller using the DXM > Send XML Configuration to DXM menu.
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Upload the XML Configuration File to the Website
To upload an XML configuration file to the website, follow these instructions.

1. At the webserver, select the Home screen.

@ # Home - # Tools ~ & Seftings ~ @ Support ~ & Greg (*Demo Conglomerale) @ Log Out
Connected Data Soltions
| i Bateways | l»” Data W Graph B slarms & Dashboard { Dashboard item

« Map £ Refresh

Show 100 ¥ |entries

Options CompanyName Gateway

Last Push Alarms
+ | % Technical Demo | VKIT 11/13/2019 04:24 pm [\ Connectivity Critical
o) 2 updates
pending
4|3 % Demo Company |* Vibration Monitoring Solutions 04/07/2020 03:25 pm [\ 7 Register Alarms
+ | % Sandbox |# Vibration 04/07/2020 03:26 pm

A
[\ Clear

2. On the row displaying your new site, click the Edit Gateway (pencil) icon.
3. Select Update XML.

4. Click Choose File and select the file that was just updated to the DXM and click Save.

Figure 3. Example file selection screen that may not represent your specific kit

VKIT 52df5c36-5019-40a6-bE871-aBd43f294826
Company | Technical Demo ~
Gateway Name | VKIT

Update XML | Choose File | No file chosen

XML History | vibekitworkingeellxml - 112072019 11:34 am =

SeriptFile | O | Disabled

Authentication

oo |

After the XML file is loaded into the webserver, the webserver uses the register names and configurations defined in the
configuration file.
5. Click on the Site Name link to go to the configured registers to see the values uploaded by the DXM.

The same XML configuration files is now loaded on both the DXM and the Website. After some time, the data should be
seen on the website.

Completing these steps creates continuity between the site created on the website with the DXM used in the field. The DXM pushes
data to the website, which can be viewed at any time.

Refer to the Banner Cloud Data Services Instruction Manual (p/n 178337) to review all the features available for monitoring,
comparing data, and establishing warnings/alarms on the website.

Register Glossary and Options

Acute Samples

Non-Volatile Register 853

Set to a default value of five (5) consecutive samples before triggering an acute alert. User adjustable to any value one (1)
or greater for the number of consecutive samples above a warning or alarm threshold before triggering an acute alert.

Baseline Samples

Non-Volatile Register 852

Set to a default value of 300 samples for a baseline. User adjustable to any number of five minute samples used to
generate a baseline, warning, and alarm thresholds.

Baseline, Warning and Alarm Levels

Local Registers 5181-5660

Each Node has a baseline, warning, and alarm level for each of the four vibration characteristics stored in these registers.
Set to push once per day. Use for graphing with raw vibration data for comparison.

Cloud Push

Local Register 844
Set to a value of one (1) to enable cloud pushing from script.
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Motor Run Flag On/Off (0/1)
Local Registers 241-280

The script determines whether or not a motor is running and only uses data from a running motor for trending, alerts, and
baselining. These registers could be used to track run time or ON/OFF count with action rules.

Node Connection Status
Local Registers 281-320

A value of one (1) in the 8th bit (decimal 128) indicates a Node is in sync with its master radio. Any other value indicates a
Node is no longer in sync with its master radio. This could be due to radio interference or low battery.

OR’d Warnings and Alarms
Local Registers 570-578
All registers here provide a value of zero (0) or one (1) to indicate if the value is false or true. These indicate a warning or
error on any of the 40 Nodes based on the description of the register. Some are for vibration acute or chronic warnings or
alarm, some for temperature, and some for the radio connection.

Sensor Vibration and Temperature Data
Local Registers 1-200

Each Node has five registers, two for RMS velocity, two for RMS High Frequency Acceleration, and one for Temperature.
The data is unscaled for easier viewing.

In English units (in/s), the velocity = Register value + 10000.

For metric (mm/s), the velocity = Register value + 1000.

For either units, acceleration (g) = Register value =+ 1000. For example, a velocity register value of 500 = 0.05 in/s and an

acceleration register value of 15 =0.015 g.
User Adjustable Temperature Warning and Alarm Levels

Non-Volatile Registers 7681-7760

Set to a default of 158 °F (70 °C) for warning and 176 °F (80 °C) for alarm. Enter in the required level for each Node.
User Adjustable Vibration Warning and Alarm Levels

Non-Volatile Registers 7001-7320

Default level is zero (0) to use automatically generated values. Users can adjust the level manually by entering a value for
any warning or alarm level on any vibration characteristic.

In English units (in/s), the velocity = Register value + 10000.

For metric (mm/s), the velocity = Register value + 1000.

For either units, acceleration (g) = Register value = 1000. For example, 0.05 in/sec = register value of 500.
Vibration Alerts Mask

Local Registers 201-240

Each Node has one register in this grouping where all the vibration and temperature alerts are bitpacked into a single

register. Any value greater than zero (0) indicates a warning or alarm condition and can be used for setting up notifications
via email or SMS.

Additional Information

Adjust the Velocity Thresholds for the Run Flag

The script included in this application guide automatically generates baselines and standard deviations by recognizing when a motor
is running and collecting data.

If a motor has a very low RMS velocity and acceleration when running, it can be very difficult to distinguish. To ensure the system is
working properly, look at the Run Flag and X/Z RMS velocity over time. The data graphics show when a motor is running or off. If the
Run Flag doesn't turn on (1) when the motor turns on, decrease the Running Motor RMS Velocity threshold. To determine this, look
at the data over time.

a0

600

0

20

0

041217

4T 0T 041217 41T 04T a7 ot
0000 1200 0000 1200 0000 1200

041017 0414117
1200 0000 1200

7 040w 041017
000 1200 0000

030917 0400 03017 08:00 0308717 1200 030/17 16:00 030/17 20:00 031017 00:00 01017 0400 03010117 0800
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Line:  Distribution Vibe ~ | N2_RunFlag~ | Y Axis-Right~ | ® +

Color site Register Y Axis Min Max Avg Remove
Color site Register Y Axis Min Max Avg Remove

. VibQ5_ScriptTest N2_Motor_zv Y Axis - Left 2 382 116.9374 Remove
. Distribution Vibe N2_Motor_zV Y Axis - Left 0 764 140.5978 Remove

. VibQ5_ScriptTest N2_Motor_XV Y Axis - Left 28 424 148.1592 Remove
O Distribution Vibe N2_Motor_Xv Y Axis - Left 0 602 180.881 Remove

. VibQ5_ScriptTest N2_RunFlag ¥ Axis - Right 0 1 0.361 Remove

.

Distribution Vibe N2_RunFlag ¥ Axis - Right 0 1 0.0014 Remove
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On the left, sensor 2 is between 150 and 425 for RMS velocity when the motor is running and below 100 when the motor is not
running. The Run Flag (green line) indicates the motor is running at one point in time when the velocity has a spike. In comparison, if
we look at the RMS velocities for sensor 2 on the right, we can see the Run Flag (green line) clearly indicates when the motor is
running and not running even if the velocities are low. This means the acceleration is high enough to distinguish when the motor is
running.

To adjust for this, reduce the Running RMS Velocity Thresholds for the X and Z axis to a level that is above the off state but below
the lowest data collected while the motor was running. In this case a value of 100 would be the appropriate value. This value varies
depending on the motor and should be assessed for each motor. To change the Run Velocity thresholds, follow these steps.
1. On the DXM Configuration Software, go to the Local Registers > Local Registers in Use screen.
2. Click on the X Velocity Run threshold in registers 661-700 (labeled NX_RunThres_XV and where X is the motor ID
number) and change the value in the Constant field to a more accurate value for that motor.
3. Click on the Z Velocity Run threshold in registers 701-740 (labeled NX_RunThres_ZV and where X is the motor ID number)
and change Constant to a more accurate value for that motor.
4. If you are configuring other similar motors, use the Modify Multiple Registers screen to save time.
5. After you have configured these thresholds for each motor, see Save and Upload the Configuration File on page 6.
6. Re-baseline your motor (see Baselining a Motor on page 10).

Baselining a Motor
The script included with this guide uses the first 300 running data points (user adjustable by changing register 852) of a motor to
generate a baseline and the statistics for determining warning and alarm threshold levels.

Create a new baseline when significant changes are made to the motor or vibration sensor, including performing heavy
maintenance, moving the sensor, installing a new motor, etc. This ensures that the system is running as accurately as possible. Re-
baselining a motor can be done from the DXM Configuation Software, from the Banner CDS website, or from a connected host
system.

Baseline a Motor Using the DXM Configuration Software

1. Go to the Local Registers > Local Registers in Use screen.

2. Use the arrows to select Registers.

The registers are labeled NX_Baseline (where X is the sensor number you want to baseline).
Select the appropriate register to reset and click Enter.

4. Change the value to 1 ,then click Enter three times.
The reset register value automatically returns to zero after the baseline is complete.

@

Baseline a Motor from the Banner CDS Welbsite

1. On the Dashboard Items screen, select the appropriate motor from the Dashboard Item drop-down list.
2. Click the Baseline switch to on.

The switch automatically turns off when the baseline is complete.
3. Repeat steps 1 and 2 for each sensor that needs to be baselined.

Baseline a Motor from a Connected Host System
Example host systems may be a PLC or HMI.
Write a value of 1 to register 320 + X where X is the sensor number 1-40 (sensor ID 11-50) to be re-baselined.

Adjusting Warning and Alarm Thresholds

These values are stored in non-volatile local registers so they remain through a power outage.
Temperature—The default temperature settings are 158 °F (70 °C) for warnings and 176 °F (80 °C) for alarms. Temperature
thresholds may be changed from the DXM Configuration Software, from the Banner CDS website, or from a connected host system.

Vibration—After baselining is complete, warning and alarm thresholds are set for each vibration characteristic on each axis
automatically. To view those values, check registers 5181-5660 (12 registers per sensor). To adjust those thresholds, use registers
7001-7320 (8 registers per sensor). Triggering a new baseline returns these user-defined registers to zero.

Adjust the Thresholds Using the Configuration Software

1. Using the DXM Configuration Software, connect to the DXM Controller running the Vibration Application Guide.
2. Go to the Tools > Register View screen.

» Temperature—The temperature warning and alarm thresholds are in registers 7681-7760 and are labeled NX_TempW
or NX_TempA, where X is the Sensor ID.

» Vibration—The vibration warning and alarm thresholds are in registers 7001-7320 and are labeled
User_NX_XVel_Warning or User_NX_XVel_Alarm, etc., where X is the Sensor ID.

3. Use the right column and enter the starting register to change and the value to write to the register.
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i

Click Write Registers.

Repeat steps 3 and 4 for any additional thresholds to change.

To modify up to 40 thresholds at a time, adjust the Number of registers underneath the starting register. Enter a value for
each register and click Write Registers when you are finished.

To return to using an original baseline value for a particular sensor:

» Vibration— Set the user-defined register (7001-7320) back to 0.

Adjust the Threshold from the Banner CDS Website

1.
2.

3.
4.

On the Dashboard Items screen, select the appropriate motor from the Dashboard Item drop-down list.

Below the graphs, enter the values for the thresholds and click Update.

The Banner CDS updates the system's settings the next time the Controller pushes to the cloud.

Repeat steps 1 and 2 for each sensor threshold.

For the vibration thresholds, set the threshold back to 0 to return to using the original baseline values for a particular sensor.

Adjust the Thresholds from a Connected Host System
Example host systems may be a PLC or HMI.

1.

2.

Write the appropriate value into the register where x is the Sensor ID.

*  Temperature—Value in °F or °C to registers 7680 + x for the temperature warning or 7720 + x for the temperature
alarm.

* Vibration—Write to the following registers.

Register Description Register Description

7000 + (x—1) x 8 | X-Axis Velocity Warning 7004 + (x— 1) x 8 | X-Axis Acceleration Warning
7001 + (x— 1) x 8 | X-Axis Velocity Alarm 7005 + (x— 1) x 8 | X-Axis Acceleration Alarm
7002 + (x—1) x 8 | Z-Axis Velocity Warning 7006 + (x —1) x 8 | Z-Axis Acceleration Warning
7003 + (x— 1) x 8 | Z-Axis Velocity Alarm 7007 + (x— 1) x 8 | Z-Axis Acceleration Alarm

For the Vibration values, to return to using an original baseline value for a sensor, set the user-defined register (7001-7320)
back to 0.

Enable Current Monitoring

When using the CM1L Condition Monitoring Node, there is an option to use the included 20 Amp or 150 Amp current transformers
for current monitoring. Follow these directions to turn on current monitoring and thresholds when using the CM1L Node with your
Vibe-1Q predictive maintenance system.

1.
2.
3.

Using the DXM Configuration Software, connect to the DXM Controller running the Vibe-1Q Application.

Go to Tools > Register View screen.

Enable current measurements.

a) In the Write Registers section, select register 854 in the Starting Register field.

b) Enter a 1 in the Value field.

c) Click Write registers.

Set your warning and alarm thresholds.

This value is based on your specific application. Since there is no automatic baselineing for current, each application's
warning and alarm levels will be different. Enter a warning value for your application that indicates your condition is not
normal.

a) In the Write Registers section, select register 7761 (through 7840) in the Starting Register field.

b) Enter your thresholds for warnings (registers 7761-7800) and alarms (registers 7801-7840) by entering your value in
Amps multiplied by 100. For example, if you want a warning value of 50 A, enter 5000 for that register.

c) Click Write registers.
Read the current reading (A) from registers 6061 through 6100 and the Current Alerts mask from registers 6101 through
6140.

The Current Alerts mask is a one (1) for a warning and a two (2) for an alarm.
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Local Registers

The Applications Guide files are shared by Banner Solutions Kits. Some registers described as Solutions Kit functionality are only
relevant for systems using the Banner Solutions Kits that use an HMI screen. The variable N represents the Node number 1-40
(equivalent to sensor slave ID 11-50).

Name Register Range Description Clgl:fi;rtsh
1+(N=-1)x5 Z-axis velocity (Scaled + 10000) \/
2+(N-1)x5 Z-axis high frequency acceleration (Scaled + 1000)

Vibration Data 3+(N-1)x5 1-200 X-axis velocity (Scaled + 10000) \/
4+ (N-1)x5 X-axis high frequency acceleration (Scaled + 1000) \/
5+(N-1)x5 Temperature (Scaled + 20) (Signed Reg) \/

Vibration Mask 201+ (N-1) 201-240 Bit-packed alarm message \/

Run Flag 241+ (N-1) 241-280 Motor running flag (0/1)

Sensor Status 281+ (N-1) 281-320 Connection status of radio (128 = Connected) \/

Baseline 321+ (N-1) 321-360 LT::;:?OO/: )of baseline and trigger to re-baseline a Sensor Read/Write
1+(N-1)x5
2+(N=-1)x5

Raw Register Data 3+(N-1)x5 361-560 Placeholder registers for script
4+(N-1)x5
5+(N-1)x5

Warning/Alarm Masks 561-574

Temp OR 575-576 OR'd Alarm registers

Status Radio OR 577-578

Temperature Warning 581+ (N-1) 581-620 Individual temperature warning registers (0/1)

Temperature Alarm 621+ (N-1) 621-660 Individual temperature alarm registers (0/1)
661+ (N—1) 661-700
701+ (N-1) 701-740

Run Thresholds Constants Threshold constant for motor run determination
741+ (N-1) 741-780
781+ (N-1) 781-820

Site Survey 821-823

Solutions Kit functionality

Binding 824

Alert Warning Lights 825-830 Trigger for lights on DXM related to alerts/alarms

Sample Count 831 One second timer count up to 300 between samples

Read Rule Enable 832 ig(s)tem function to trigger read rules when sample count hits

Set Up Nodes 833 E;?ri]setesrctti)ptrigger Node configuration setup (0/1); controlled

Sample Time 834

Placeholder registers for script

Push Count 835

Nodes 1-10 Status 836

Nodes 11-20 Status 837

Nodes 21-30 Status 838 Solutions Kit Functionality

Nodes 31-40 Status 839

Fast Sample Trigger 843

Cloud Push Enable 844 Enable or disable cloud pushing (0/1)

First Run 851 Solutions Kit functionality (0/1, set to 0 to reinitialize settings)

Baseline samples 852 Set number of samples for a baseline (default 300)

Acute Sample 853 Number of samples in a row for acute fault (default 5)
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. o Cloud Push
Name Register Range Description Default
CT Enable 854 Set to 1 to enable CT measurements (0/1)
5021 +(N-1)x4 Z velocity trend
Chronic Fault Trends 100 Point | 5022+ (N—1) x4 5021-5180 Z acceleration trend
Moving Average 5023 + (N —1) x 4 X velocity trend
5024 + (N-1)x 4 X acceleration trend
Baseline and thresholds being used for alarms (Selected from
. . Learned or User Defined)(X Velocity(3), Z Velocity(3), X Push once a day at
Visible Baseline and Alarms 5181+ (N-1) =12 5181-5660 Acceleration(3), Z Acceleration (3). (Scaling = Velocity + UTC 00:00
10000, Acceleration + 1000)
Calculated baseline and thresholds from algorithm (used in
5181-5660 if equivalent user thresholds in 7001-7320 are set
Learned Thresholds 5661+ (N—-1)x8 5661-5980 to 0)(X Velocity(3), Z Velocity(3), X Acceleration(3), Z
Acceleration (3) (Scaling = Velocity + 10000, Acceleration +
1000)
Scaled Temp Reading 5981+ (N—-1) 5981-6020 Placeholder registers for script
User Selected Nodes 6021+ (N-1) 6021-6060 Solutions kit functionality
Current (A) Reading 6061 + (N—-1) 6061-6100 Current reading in amps from CM node if used (Scaled + 100) \/
Current Alerts Mask 6101+ (N-1) 6101-6140 Current alerts mask (bit 1 warning, bit 2 alarm) \/
User-defined vibration thresholds (will override learned
) thresholds) (X Velocity(2), Z Velocity(2), X Acceleration(2), Z
User Defined Thresholds 7001+ (N-1)=8 7001-7320 Acceleration (2) (Scaling = Velocity + 10000, Acceleration +
1000)
Saved Count/Mean/StdDev 7321+ (N-1)%x9 7321-7680 Solutions Kit functionality
Temp Warning Thresholds 7681+ (N-1) 7681-7720
User-defined temperature thresholds (unscaled)
Temp Alarm Thresholds 7721+ (N-1) 7721-7760 Push once a day at
Current Warning Thresholds 7761+ (N=1) 7761-7800 UTC 00:00 / Write
User-defined current thresholds (scaled + 100)
Current Alarm Thresholds 7801+ (N-1) 7801-7840
Current Scale 7841 + (N— 1) 7841-7880 Current scale (read from DIP switches but user-adjustable for
non-standard CTs) (unscaled)
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