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Guide Features and Benefits

REMOTE MOTOR CONTROL Remote control up to 12 motors using two wireless Q120 Nodes and 12 single input/single output
wireless Nodes

MOTOR RUN TIME Track the run time and off time of all motors in the system

EVENT COUNTERS Count the number of times each motor was run

STATUS INDICATION Verify motor running via LEDs on 6-button box

MOTOR AUXILIARY STATUS Utilize a motor auxiliary signal to indicate an error condition on the Q120 6-button box via LEDs

TIME STAMPED LOGGING Use time-stamped logging to see when motors were running and for how long.

SMS TEXT/EMAIL ALERTS Generate SMS text and/or email alerts based on specific events

EFFICIENCY METRICS Produce efficiency metrics with provided data

CLOUD MONITORING Push data to Cloud Webserver or PLC (via LAN or Cellular connection) for remote viewing, alerting,
and logging.

Control up to 12 motors remotely using the Wireless Q120 6-button box with signal status verification. The Wireless Q120 Node
provides the ability to control six motors per box by using the same button for starting and stopping a single motor. Each button also has
two LEDs to indicate if the motor is running or if an error condition is reported by a motor auxiliary contact closure, such as an overload.
Any Sure Cross wireless Node with a single discrete input and single discrete output can be wired to control the motor via the auxiliary
contacts on the motor controller as well as receive auxiliary contact information from the motor control such as an overload condition.

The DXM Gateway provides the ability to track motor status, motor run time, the count of times that a motor was turned on, and the
status of the auxiliary input. Time stamped logging can be enabled and only events such as a motor transition from ON to OFF or OFF to
ON and auxiliary input changes will trigger logging events. Additional action rules can be added to send SMS texts or email alerts based
on specific condition such as if a motor’s auxiliary contact closes, indicating a possible overload. All the registers can also be pushed

up to a cloud webserver where the data can be reviewed and stored for future use. This system is easy to install and configure and
increases the flexibility for motor control while getting visual feedback and tracking important data.

Equipment
Model Description
DX80N9Q120BL-RG or Sure Cross Wireless Q120 Node; select either 900 MHz or 2.4 GHz
DX80N2Q120BL-RG ISM radio to match the DXM100
Multiple Options Any Sure Cross Wireless Performance Series Node with at least one

Discrete Input and one Discrete Output; either 900 MHz or 2.4GHz
to match the DXM100

DXM100-B1C1R1 or DXM100 Wireless Controller with Cellular Modem; select either
DXM100-B1C1R3 900 MHz or 2.4 GHz ISM radio to match the Q120s and K70s; C1
only necessary if Cell Module is desired

A PDF version of this Solutions Guide is available at https://goo.gl/x6WS5I
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The following guide demonstrates how to bind the Wireless Q120 6-button boxes and additional Nodes connected to the motors to the
DXM and load a preconfigured XML file and script for 16 motors. The XML file only requires some minor modifications to be customized
for any site.

In this application, the Q120 6-button boxes | :
need the buttons to be momentary instead
of the default latching to avoid problems
with a button being pressed when out of
sync. To change the button type, remove the |
Q120 cover and change DIP switch 2 on the
D2 bank of switches to the ON position (see
Q120 datasheet)
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Each Q120 can control up to six motors (one
button per motor). The buttons on each
Q120 are tied directly to a single wireless
Node located near the motor. To use the
buttons to control the motors, follow these
steps:
1. Press the button down for a few seconds until the LED above the button flashes green. The Node sends a discrete output that
can be wired into the motor controller.
The signal stays latched after the button is released.
2. To stop the motor, press the same button until the LED stops flashing green.
3. If the motor controller has an auxiliary output to indicate overload or other conditions, wire that into the Node’s input.
A red light flashes when the input is active, whether the motor is running or not, to indicate the overload. It will not affect
motor operation; the user must still press the button to stop the motor.

Step 1: Bind the System and Assign Addresses

Binding the Q120s to the DXM100 establishes a secure connection between them and assigns a specific network address to each Q120

in the wireless network. The first two Nodes in the system are reserved for binding the Q120s.
1. Apply power to the DXM.

On the DXM: Use the arrow button to select the ISM Radio menu. Press Enter.

Select Binding and press Enter.

Select Bind to > 1 (the first Node) and press Enter.

On Q120 Node 1: Triple-click the binding button between buttons 1 and 4.

The LED flashes four times after it binds to the DXM. This Node is now bound as Node ID 1 and will be linked to the wireless

motor Nodes 1 through 6. Label the Q120 for future reference.

6. On the DXM: Press Back to return to the main menu.

7. To bind the second Q120, select Bind to > 2 and press Enter.

8. On the second Q120 Box: Triple-click the binding button. This Node is now bound as Node ID 2 and will be linked to the
wireless motor Nodes 7 through 12. Label the Q120 for future reference.
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Bind the wireless Nodes for each motor as Nodes 3 through 14 with 3 linked to button 1 on box 1 and 14 linked to button 6 on box 2.

1. Apply power the wireless motor Node.

Apply power to the DXM.

On the DXM: Use the arrow button to select the ISM Radio menu. Press Enter.

Select Binding and press Enter.

Select Bind to > 3 (the first Node) and press Enter.

On the wireless motor Node: Use the rotary dials on the Node to assign a Node ID between 03 and 14. The left rotary dial
represents the tens digit (0-4) and the right dial represents the ones digit (0-9) of the Node address. Rotate the first dial to zero
and the second dial to 3 to assign the Node to ID 3.
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7. Triple-click button 2 to enter binding mode.

After the Node is bound, the LEDs are both solid red for a few seconds. The Node cycles its power and enters RUN mode.
8. On the DXM: Press Back to return to the main menu.
9. Repeat steps 5, 6 and 7 for each additional Node that needs to communicate to the DXM.

When you are finished binding, press Back on the DXM until the DXM returns to the main menu.

Step 2: Run a Site Survey

Verify the wireless connection between your Q120s, wireless motor Nodes, and the DXM by running a site survey on the DXM100.

1. Onthe DXM: Use the arrow buttons to select the ISM Radio menu. Push Enter.

2. Select the Site Survey submenu, and press Enter.

3. Select each Node ID within the system to verify the wireless connection between the Node and the DXM.
4. When you are finished running the site survey, press Back twice to return to the main menu.

Step 3: Configure the System

To customize the system to an actual application, make some basic modification to the template files. There are two files uploaded to
the DXM: the XML file sets the DXM'’s initial configuration and the ScriptBasic file reads button status of the Q120, controls the output
to wireless motor Nodes, control LEDs on Q120, monitors motor run time, monitors motor on count, monitors motor auxiliary output (if
used), establishes a reset function for each motors timers and counts, and organizes the information in logical and easy-to-find registers
in the DXM.

Loading these files and making adjustments requires the use of Banner’s DXM Configuration Tool software and the Motor Control files
available via in the links below.

1. Download the preconfigured files. (https://goo.gl/EiVxyH)

2. Extract the ZIP files into a folder on your computer. Note the location where the files were saved.

3. Connect the DXM, via the USB cable supplied with the DXM, to a computer containing the DXM Configuration Tool software or
download the software and install it on a computer.

4. Launch the software.

5. Load the Motor Control XML file by going to File > Load and choosing the configuration files.

6. Connect the software to the DXM by going to Device > Connection Settings. Select Serial and then select the COM port that
the USB cable is plugged into. Click Connect. If you are unsure which COM port to select, and multiple appear, attempt to
connect to each one of them until you are successful.

7. Upload the Motor Control script file by going to the Settings > Scripting screen. Click Upload Script and select the file.

8. Select the uploaded file in the window to the right of the Upload Script button. Click Add Selected to Startup; the DXM will
run this script every time it restarts.

9. Save the XML file using the File > Save menu. Save the XML file any time the XML has been changed because the tool does not
autosave.
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Optional Steps: Customize the XML file

1.
2.

Within the DXM Configuration Tool software, go to the Local Registers > Local Registers in Use screen.

Rename the Motors using the text boxes in the Register Name column. Because there are five registers per motor, copy and
paste names for efficiency.

Local Registers Local Register Configuration | Modify Multiple Registers Protocol Conversion Overview

Constant Cloud Protocol

Register Name Signed or Timer Repoting D Web  conversion

Log Files

Register Mapping

Lo ~ Ml none) ~ Jinone) ~ Mlnione - Minone |

fhone -] hone -
ehedier (otr ffcount =D =
{one) - | {ronc -
Register View {None) ~ | {None) ~

To display the motor status, count, or timer on the website, change the Web drop-down list to Read and Cloud Reporting to
ON for each motors’ information piece (status, Timer, count, etc.).

To display the status for each Motor on the website, change the e — Local Register Gonfiguration [[E e LN | |
cloud permissions.

Action Rules

Modify Registers

a) On the Modify Multiple Registers screen, select Change in the

Register Mapping Starting Register: 1 * Ending Register: a0 &
drop-down list next to Cloud Permissions and Cloud Reporting. . .
b) From the drop-down list, select ON for Cloud Reporting and . ]
.. Action Rules Name: None -
Read for Cloud Permissions.
Constant or timer: MNone -
c) Set the Starting Register to 1 and the End'lng Register to the . Units: None )=
value e;qual toh5 x N(l;mber of motorfNodes in the system (for FR— Te—
example, set the ending register 80 for 16 motors). !
. p ) g g ) Register View Scaling None >
d) Click Change Registers. LCDPemissions:  (None | =
Configure the system to send email or text alerts based on an Seftings Cloud Reporting' ~ (Change | =]  (On =
action rule. Cloud Permissions: ~ [Change | = |  |Read =)
a) Go to the Action Rules screen. Expand any rule using the SDCardloging.  [None | v)
arrow next to the rule OR create a new action rule using the Add Protocol 10: (None ] ~)
Threshold Rule button on the top. Host fimeout: Noe |+
b) Click on the arrow next to Email/SMS on State Transition.
c) Select the recipient of the SMS and/or email upon the action (Reset Forn| |Cnange Regstes|

rule becoming true.
Thresholds | IREVEEEE TR BUEGEFRRT BT 0)

Local Registers

In the example shown,

both SMS Recipient 1 and
2 and Email Recipient Register Mapping |~ When register 1 (Motor 1 Status ) equals 1 set register 840 (None) to 0 else setto 0
1 and 2 will receive a

| Add Threshold Rule | | Delete Last Rule |

message when the action Action Rules When local register 1 & Motor 1 Status (= J =) (value | =) 12
rule meets ItS Criteria, then set local register number 840 % None to [Value - 03
Scheduler else set the register to | Value - 03

Logging Oplions

Register View Hysteresis value: o Record the number of minutes [[] save Threshold events to cloud
Minimum On time (hh:mmcss):  00-00:00 % that the rule has been frue L] Save Threshold events lo event log
Minimum OF time (hh:mmess):  00-00:00 % to register 2 3 Mator 1 ON Time (ORI e
Setii [] After Trigger, set source to 0
ettings
| E-mail’'SMS on State Transition
SMS E-Mail
Recip end Recipient Send
SMS Recipient 1 | [X] E-mail Recipient 1 | [X]
SMS Recipient 2 E___ LE;mai\ Recipient 2 IZ_L
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Set up the Ethernet or Cellular Connection

By default, the XML file configures the DXM100 with an Ethernet Push interface with the ability to send emails and push the data
registers to a webserver. The device can also be configured to use a cellular push if the DXM Controller contains a cellular module and
data plan. This section is only necessary if the user wants to receive or display information beyond just the DXM Controller's LCD.
1. If the DXM will text, email, or push to the cloud webserver, set up the push interface.
a) On the DXM Configuration Tool, go to the Settings > Cloud Services screen.

b) Select the appropriate Push Interface (Ethernet or Cell) from the drop-down list. Selecting Cell requires a cellular module be
installed in the DXM Controller and a wireless plan be set up for sending data.

2. The Cloud Push Interval determines how often the DXM pushes [BIEFEEETEE

the current status data to the webserver. By default, this interval
is set to zero and should not be changed. If data is being pushed
to the cloud, set the Cloud Push Interval to 00:15:00 (15

~ E-mail Recipient 1 - Address:

johnsmith@gmail.com

Subject: | Motor is running

Message: | Motor is running

minutes). » E-mail Recipient 2 - Address: | |

3. Set up the email and text messages. SMS works only if the DXM | » Emai Recipient 3 - Address' | \
has a cellular module. Expand the Email Recipients and SMS + Email Recipient 4 - Address: | \
Recipients to enter up to 10 email addresses and 10 phone » E-mai Recipient 5 - Addess: | \
numbers, along with a custom message. DL L e | |

a) Go to the Settings > Mail and Messaging screen. b EmaliRocpent - daaess | |

» E-mail Recipient & - Address: | ‘

|

b) All SMTP fields should remain set to their default values,
except the Password field. Enter “sxiemaill” into the password
field.

c) Click Send SMTP Password.
d) Click Yes when asked to reboot the device.

» E-mail Recipient 9 - Address: |

+ E-mail Recipient 10 - Address: ‘ |

(~) SMS Recipients

+ Name: | SMS Recipient 1 |

Recipient: | 7635651234

Message | Motor is Running |

» Name: | SMS Recipient 2 |

Step 5: Save and Load the XML File

When changes are made to the XML file, save the changes. To apply the changes, load the XML file to the DXM.

1. Save the file by going to the File > Save menu.

2. Load the file onto the DXM by going to the Device > Send Configuration to Device menu.
Because of the size of the XML file, the file may take up to three minutes to load. Verifying the file is loading by looking at the
Application Status indicator in the status bar.

If the Application Status indicator is red, close and restart the DXM Configuration Tool, unplug and re-plug in the USB cable and
reconnect the DXM to the software. If the Application Status indicator is green, the file upload is complete. If the Application Status
indicator is yellow, the file transfer is in progress.

Connecled 10.10.82 134 Active File: TL70_guide1 xmi Application Status: Version: 2041

Connected 10.10.82.134

Active File: TL70_guide?.xml

Application Status: @ Version: 2.0.41

Not Connected Active File: TLTD_guide1.xml

Banner Engineering Corp. ® Minneapolis, MN U.S.A
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Step 6: Push Information to the Cloud

The DXM100 can connect to the web via Ethernet or an internal cell module to push data from the site to display on a website. To
enable this capability for remote monitoring and alarms settings, modify the XML file.

The website for storing and monitoring the system's data is https://data.sensonix.net/.

=
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Connect the DXM to a computer with the DXM Configuration Tool software.

Launch the software and connect to the DXM.

Load the saved XML file.

Go to the Settings > Cloud Services screen.

Visit the Sensonix Web Services website (https://data.sensonix.net/) and log into an existing account or register a new account.
Click + New Site and name your site.

Go to the Settings > Sites webpage.

Highlight and copy the Site ID.

On the DXM Configuration Tool: Return to the Settings > Cloud Services screen and paste the copied ID into the Site ID field.

. Save the XML file (File > Save).
. Upload the file to the DXM (Device > Send Configuration to the Device).
. On the Sensonix Web Services website, click Send XML to Web and select the XML file that was just saved and uploaded to the

DXM.

This creates continuity between the site created on the website and the DXM used in the field. The DXM pushes data to the website,
which can be viewed at any time. Refer to the Sensonix Web Services Instruction Manual to review all the features available for
monitoring, comparing data, and establishing warnings/alarms on the website.

SSENSONIX @ Dashboard ~ [ElHistory ~  f Seftings ~ & Audit ~ & Sites ~
Sites Alarms Tables Backups Users Companies
Edit Send XML Get XML site Name 4| site D LastPush  Method  Authentication  Pollinterval  PushInterval — Register Estimate
Motor Control 0ac243d1-b7¢1-4622-9¢c2-027da100413a | 4d2n27m  Ethemet OFF 00:00:00 00:00:00 0
Tank Monitoring  c61818c-feB7-400a-810a-44b4fBfacdor &4d Oh5m  Cellular  OFF 00:00:00 00:15:00 140160
Subscriptions Products Support FAQ

Banner Engineering Corp. ¢ Minneapolis, MN U.S.A
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Additional Features

Resetting the Timer and Counts

Each motor in the system has a reset register that is available on the face of the DXM’s LCD and via the website. Setting this register to 1
resets all the counts and timers on that particular motor.

Resetting from the DXM

1.

On the DXM: Use the arrows to select Registers. The registers are labeled Reset X (where X is the Node Number you want to
reset). Reset All resets all statistics for each motor.

Select the appropriate register to reset.

Click Enter.

Change the value to 1 then click Enter three times.

The reset register automatically returns to zero after the motor is reset.

Resetting from the Website

1.
2.

o vk w

Go to the Dashboard > Sites screen.

Click Update Device for the site where the particular motor exists.

The Update pop-up window appears.

From the Type drop-down list, select Register.

From the Register Name drop-down list, select the motor you want to reset.

Enter 1 into the Value field and click Queue.

Repeat steps 4 and 5 for each motor that needs to be reset or use the Reset All register and follow steps 4 and 5.

When the next data push occurs, the chosen units reset. The reset registers automatically return to zero after the Motor is
reset.

Configuring Time Stamped Logging

To set up time-stamped logging, follow these steps.

1.

e wnN

6.

Go to the Local Registers > Modify Multiple Registers screen.
Click Reset Form.

From the SD Card Logging drop-down list, select Change.
Select Log 1 in the drop-down list that appears to the right.

Set the Starting Register to 1 and the Ending Register to the value equal to 5 x Number of Motors in the System (ex. Ending
Register 80 for 16 motors).

Click Change Registers.

Retrieving a Log File

1.

o vk wnN

Connect the DXM to the computer via USB or Ethernet.

On the DXM Configuration Tool software: Go to the DXM using the Device > Connection Settings menu.
Go to the Settings > Logging screen.

Click Refresh List.

In the Log File Management window, select the file to save.

Click Save Selected to save the file to a folder on your computer.

Banner Engineering Corp. ® Minneapolis, MN U.S.A
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Local Registers

Local Register # Description
Motor Information 1+5x(N-1) Current Motor Node Output Status
2+5x(N-1) Motor Output Status ON Time
3+5x(N-1) Count of Motor Output ON Transitions
4+5x%x(N-1) Motor Output Status OFF Time
5+5x(N-1) Motor Auxiliary Input Status
Box Input Status 200-211 Box Input Statuses
Box Output Status 212-223 Box Output Statuses
Motor Node Control Output 300-311 Motor Node Output Control Signal
Motor Node Input 312-323 Motor Node Auxiliary Input Status
Motor Node Output 324-335 Motor Node Output Status
Motor Node Connection Status 336-347 Connection Status of Motor Nodes
Resets 400 Reset All Motors
401-412 Reset Motors 1-12

Where N represents the Motor Number.
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